Now-reading for WordPress 2.7

After upgrading the blog to WordPress 2.7, the Now Reading plugin didn’t work very well anymore.

The developer is also kinda busy right now, and hasn’t updated his plugin yet for 2.7.

No fear! Heliologue from the A Modest Construct blog has updated the plugin to work for WP2.7, and work it does!

Bookmark the permalink.

One Comment

  1. Pingback: Posts about Wordpress 2.7 as of December 23, 2008 | The Lessnau Lounge

Leave a Reply

Your email address will not be published. Required fields are marked *